The screen is stuck on the landscape mode after re-opening the app

REOPENED
Unassigned

Status

()

defect
P3
normal
REOPENED
6 months ago
2 months ago

People

(Reporter: stefan.deiac, Unassigned)

Tracking

Firefox 65
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox64 wontfix, firefox65 wontfix, firefox66 affected, firefox67 affected, firefox68 affected)

Details

Attachments

(1 attachment)

Environment:
Device:

  • Google Pixel (Android 9);
  • Google Pixel XL (Android 9);
  • Samsung Galaxy Note8 (Android 8.1.0);
  • OnePlus 5T (Android 8.1.0);
    Build: Beta 65.0b9;

Steps to reproduce:

  1. Open a video from YouTube;
  2. Go on full-screen mode(make sure you're in landscape mode);
  3. Let the video finish (or pause it);
  4. Tap on the home button from your device;
  5. Wait few seconds (2-3 sec) and reopen the app;

Expected result:
You can switch to portrait mode after re-opening the app.

Actual result:
The video is stuck in landscape mode after re-opening the app.

Notes:

  • This issue occurs also on other sites with videos. (ex. techslides.com/sample-webm-ogg-and-mp4-video-files-for-html5, base-n.de/webm/out9.webm)
  • Not reproducible on Chrome.
  • Not reproducible on Nightly 66.0a1 (2018-01-08)

65 is going to release in a couple of weeks and this isn't a blocker for the release. Marking wontfix for 65.

Since it's working in 66 I'm closing this bug as WORKSFORME.

Status: NEW → RESOLVED
Closed: 6 months ago
Priority: -- → P3
Resolution: --- → WORKSFORME
Posted file logcat.txt

I can reproduce this issue on the latest version of Beta 66.0b3 and Release 65.0 build 2 using:

  • Samsung Galaxy Tab S3 (Android 8.0);
  • OnePlus Two (Android 6.0.1);
  • Sony Xperia Z5 Gold (Android 7.0)

Due to that, I'll reopen the issue.

Notes:

  • Not reproducible on the latest version of Nightly 67.0a1
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Component: General → Audio/Video

This issue is still reproducible on Beta 68.0b5 using Samsung Galaxy Note 8 (Android 9).

You need to log in before you can comment on or make changes to this bug.