Closed Bug 1519446 Opened 3 years ago Closed 2 years ago

Firefox seems to not recognize "HTTP" type proxy in PAC file

Categories

(Firefox for Android Graveyard :: General, defect, P3)

defect

Tracking

(firefox66 wontfix, firefox67 wontfix, firefox68 wontfix)

RESOLVED INCOMPLETE
Tracking Status
firefox66 --- wontfix
firefox67 --- wontfix
firefox68 --- wontfix

People

(Reporter: u631429, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Android 6.0; Mobile; rv:66.0) Gecko/66.0 Firefox/66.0

Steps to reproduce:

In PAC file, let the return value be HTTP type proxy.

Actual results:

It will be ignored and no proxy would be used

Expected results:

It's supposed to be the same as "PROXY" type proxy according to the documentation.

Is this still the case in 68 nightly? Thanks!

Stefan, what do you think about the priority on this issue?

Flags: needinfo?(sarentz)

Hi,

I tried to reproduce the issue with Sony Xperia Z5, Android (7.0.0) on Firefox Nightly 68.0a1 (2019-05-17) with add-on FoxyPAC, but I do not think that my configuration is ok.

It would have helped to have the user's configuration. Whether the pac file has been created through android settings/wi-fi/advanced option or through an add-on and the device and firmware.

I will keep an eye on this issue in my daily work, and try further more on a different device and firmware and give more details with what I encounter.

Thanks,
Diana

See Also: → 507641

Triaging as P3. Unable to reproduce without the necessary configuration.

Priority: -- → P3

Hi, I will close the issue as it does not have sufficient information with status RESOLVED - INCOMPLETE.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
Flags: needinfo?(sarentz)
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.