Closed Bug 151991 Opened 21 years ago Closed 20 years ago

Ability to restore interface (toolbars) removed through JavaScript open()

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 26353

People

(Reporter: g5py2byc001, Assigned: mpt)

Details

Some sites will create interface-less windows through the JavaScript window.open
call. In some circumstances you can get stuck with a browser window that has no
menu bar, no navigation bar and no toolbar (or a subset thereof). The mouse-3
menu ought to hold an item (for example "restore interface") which restores all
the missing interface elements, thus eliminating the need of having kill and
restart the browser to get the interface back.
.
Assignee: Matti → mpt
Component: Browser-General → User Interface Design
QA Contact: imajes-qa → zach
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 26353 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Summary: Can't restore interface when removed through JavaScript → Ability to restore interface (toolbars) removed through JavaScript open()
Whiteboard: DUPEME
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.