Closed Bug 1520546 Opened 2 years ago Closed 2 years ago

Update Block autoplay SUMO page

Categories

(support.mozilla.org :: Knowledge Base Content, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: chsiang, Assigned: jsavage)

References

()

Details

There are some UX updates for 66 and they should be reflected in the SUMO page here:
https://support.mozilla.org/en-US/kb/block-autoplay

Updates include:

  1. No notification prompts
  2. Updated site information (control center) UI
  3. Updated UI in preferences

Please refer to the UX specs here for the latest UI
https://mozilla.invisionapp.com/share/Z7PXFBYYU6W#/screens/340371394_Block_Autoplay

Flags: needinfo?(jsavage)

Hi Joni,
Any progress on this? The feature has landed in Beta and is on track to launch in Release for 66.
Also, there is a blogpost going out on 2/4. We should try to update SUMO no later than that time.

Thanks.
Cindy

Hi Cindy,

We'll be updating the page this week now that the feature is on Beta. I'll have an update for you by Friday.

Hi Cindy, we've updated the article. Please take a look and let me know if it need additional changes: https://support.mozilla.org/en-US/kb/block-autoplay

Flags: needinfo?(jsavage)

In Firefox 65, media.autoplay.default is set to 0 by default, which disables the feature. Shouldn't a note be added back to the article that this feature will be enabled in Firefox 66?

Flags: needinfo?(jsavage)

Thanks Joni!
Hi Alice, it's up to Joni but maybe add a line saying "Starting from Firefox 66, ..." will be helpful?

(In reply to chsiang from comment #5)

Thanks Joni!
Hi Alice, it's up to Joni but maybe add a line saying "Starting from Firefox 66, ..." will be helpful?

I added a note that will show up in Firefox 65 and below.
https://support.mozilla.org/en-US/kb/block-autoplay/revision/176151
Related discussion: https://support.mozilla.org/en-US/kb/block-autoplay/discuss/7877

I agree with adding a note about Firefox 66. Alice has already done that (Thanks, Alice!)

Flags: needinfo?(jsavage)

Is this in the right component? It's showing up on the platform media team's triage page.

Component: Audio/Video: Playback → Knowledge Base Content
Product: Core → support.mozilla.org

This looks done but feel free to reopen if it's not.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.