Closed Bug 152157 Opened 19 years ago Closed 17 years ago

Square displayed when the title attribute contains a LF character

Categories

(SeaMonkey :: General, defect)

PowerPC
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 67127

People

(Reporter: vincent-moz, Assigned: Matti)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.1a) Gecko/20020612
BuildID:    2002061205

When a title attribute contains a LF character, this character is displayed as a
square.

Reproducible: Always
Steps to Reproduce:
1. Open the above URL.
2. Put the mouse pointer over "W3C" on the line "Copyright ©1997-1999 W3C..."
(just before the abstract).
3. Wait for the title attribute contents to appear.

Actual Results:  "World Wide Web [square]Consortium" is displayed (where
[square] is a square with dotted outline).

Expected Results:  The square shouldn't appear.

*** This bug has been marked as a duplicate of 47078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Reopening so that it can be duplicated to the right bug...
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.