inconsistency: control-click on HTML email does not open a tab

VERIFIED DUPLICATE of bug 148974

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 148974
16 years ago
13 years ago

People

(Reporter: 6e77a 70 6e 6e7a, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The methods for opening a new tab from the browser should work from email
messages as well.  

For example, when I get a newsletter with several interesting links, I'd like to
control-click the interesting links to start each one loading under a tab, then
switch to my browser to start reading the first tab I launched while the others
load.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 148974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.