can't launch new tabs from the personal toolbar

VERIFIED DUPLICATE of bug 103834

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 103834
16 years ago
13 years ago

People

(Reporter: mike dodds, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    

The right-click menu on personal toolbar bookmarks doesn't include an option to
open the link in a new tab on the tab bar. This is dumb, since I want to do this
about a million times a day.

Reproducible: Always
Steps to Reproduce:
1. turn on tabbed browsing
2. turn on the personal toolbar
3. try and launch a new tab from the personal toolbar right-click menu

Expected Results:  You should be able to launch a new tab from the personal toolbar

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 103834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.