Closed Bug 1522209 Opened 7 months ago Closed 7 months ago

Cannot install/enable Sidebery extension

Categories

(WebExtensions :: Frontend, defect, P1)

66 Branch
defect

Tracking

(firefox-esr60 unaffected, firefox64 unaffected, firefox65 unaffected, firefox66+ fixed)

RESOLVED FIXED
mozilla66
Tracking Status
firefox-esr60 --- unaffected
firefox64 --- unaffected
firefox65 --- unaffected
firefox66 + fixed

People

(Reporter: yoasif, Assigned: mixedpuppy)

References

Details

(Keywords: regression)

Attachments

(1 file)

As seen on reddit - https://www.reddit.com/r/firefox/comments/aj2dm3/sidebery_disabled_unusable_on_firefox_66/

Installing https://addons.mozilla.org/en-US/firefox/addon/sidebery/ doesn't work.

9:07.88 INFO: No more inbound revisions, bisection finished.
9:07.88 INFO: Last good revision: f412108e7d77f62d7eea2461e7e76e007356fa7b
9:07.88 INFO: First bad revision: d7bf0d21448d4c1564f3d5e512167d2b8f887264
9:07.88 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=f412108e7d77f62d7eea2461e7e76e007356fa7b&tochange=d7bf0d21448d4c1564f3d5e512167d2b8f887264

Blocks: 1419109
Has Regression Range: --- → yes
Keywords: regression
Assignee: nobody → mixedpuppy
Priority: -- → P1
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
Duplicate of this bug: 1523159
You need to log in before you can comment on or make changes to this bug.