Bookmarks in folders duplicate after collapsing in Manage Bookmarks and expanging on sidebar

VERIFIED DUPLICATE of bug 139290

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 139290
16 years ago
14 years ago

People

(Reporter: Jason Barnabe (np), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    20020611

With the sidebar open and Bookmarks selected, have expand a bookmark folder.
Enter "Manage Bookmarks" and collapse that folder. Exit "Manage Bookmarks" and
attempt to collapse that folder on the sidebar. Mozilla then shows two entries
for each bookmark. Each time you go through the steps another copy of each
bookmark appears. If you collapse and expand the folder on the sidebar after
that, it returns to normal.

Reproducible: Always
Steps to Reproduce:
1. Open sidebar, display Bookmarks.
2. Expand a folder.
3. Enter "Manage Bookmarks"
4. Collapse the folder.
5. Exit "Manage Bookmarks"
6. Click on the folder in the sidebar (to attempt to collapse it)

Actual Results:  Two copies of each entry in the folder appear in the folder. An
extra copy appears each time you go through the steps.

Expected Results:  Collapsed the folder on the sidebar or have the folder on the
sidebar collapsed after exiting "Manage Bookmarks"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 139290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.