Closed Bug 152237 Opened 18 years ago Closed 18 years ago

cursor not appearing

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: surojit, Assigned: Matti)

Details

i don't care whether this bug has been reported before... it's annoying as hell. :)

the cursor doesn't appear in the location bar allowing for typing... it's like
the keyboard is broken for mozilla apps...wtf?

-S

build 2002061204
>i don't care whether this bug has been reported before

Yes, if you searched you would know how to fix it !
Uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\ (but
save your plugins) and reinstall mozilla.

If you still see the problem try "mozilla -profilemanager" and create an
additional test profile.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.