If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The content of "Personal Toolbar" tip can't be refreshed in time;

VERIFIED DUPLICATE of bug 43714

Status

SeaMonkey
Help Documentation
VERIFIED DUPLICATE of bug 43714
16 years ago
13 years ago

People

(Reporter: Alvin DUAN, Assigned: Ian Oeschger (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
[Testing Environment]
This bug is happened to Netscape 7.0 build 02 on Solaris and Netscape 7.0 build
01 on both Windows and Linux platform;

[Repro Steps]
1.Open "Preference" window by clicking "Preference" below "Edit" menu;
2.Enter "Home Page Location" in "Navigator" section, such as
"http://www.netscape.com";
3.OK and close that window;
4.Move your mouse to over "Home" icon on the "Personal Toolbar";
5.You may see the pops up tip note nearby your mouse and labeled the home page
location is "http://www.netscape.com";
6.Re-do step 1, 2 and change the home page location to "http://www.mozilla.org";
7.Apply and close preference window;
8.Move your mouse over "Home" icon again;

[Bug]
The content of "Home" icon is still labeled with "http://www.netscape.com";

[Expect Result]
The tip content should be update to "http://www.mozilla.org" since the home page
location was changed already;

[Note]
This bug can be happys to Netscape 7.0 build 2 on Solaris and Netscape 7.0 build
1 on Windows & Linux platform;

Comment 1

15 years ago
this has been fixed

*** This bug has been marked as a duplicate of 43714 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.