Closed Bug 1522865 Opened 10 months ago Closed 10 months ago

Adjust list title weight and numbered circle

Categories

(Firefox :: New Tab Page, defect, P1)

66 Branch
defect

Tracking

()

VERIFIED FIXED
Firefox 66
Iteration:
66.4 - Jan 21 - 27
Tracking Status
firefox66 --- fixed

People

(Reporter: wolasi, Assigned: Mardak)

References

Details

(Keywords: github-merged)

User Story

QA steps: use dev-test-all and check that all Lists have title text with font weight 600; separately, circled number is 32px square

Attachments

(4 files)

Green circle dimensions should 32 x 32 px

Just combining bug 1522864

List-item title font-weight should be 600 and remove <b> tags.
Green circle dimensions should 32 x 32 px

Assignee: nobody → edilee
Priority: -- → P1
Summary: [Numbered List] Green circle dimensions should 32 x 32 px → Adjust list title weight and numbered circle
Duplicate of this bug: 1522864
Keywords: github-merged
Iteration: --- → 66.4 - Jan 21 - 27
Blocks: 1523023
User Story: (updated)
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 66

QA Results:

Tested on :

FF Nightly version : 67.0a1 (2019-01-31)
OS : Mac and Windows 10 Pro

Works as expected :

  • All Lists have title text with font weight 600
  • Numbered circle height and width are 32x32

Results attached as
QA Results / bug - 1522865 (1).png
QA Results / bug - 1522865 (2).png
QA Results / bug - 1522865 (3).png

Closing as verified.

Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.