Closed Bug 152296 Opened 18 years ago Closed 18 years ago

FILE is not loaded

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 107540

People

(Reporter: werner.teichert, Assigned: Matti)

Details

On one of out intranet pages we have a link to a file on another Server. How
must the "file:" entry look like to let mozilla (or netscape) load this file?
The DIR command for files on this server is DIR \\QM\DOK\path and filename. If I
enter this  directly in the input box it works ok. If I enter this link in the
HREF tag with any combination of "file:///" or more or less Slashes or
backslashes it does not work. NETSCAPE 4.7 does it correct.
Bugzilla is a Bugreporting system, no Enduser Help

But it seems that you'll have to write:

file://///server/file

*5* slashes

2 for file://
and 3 for .. i don't know ;)

See also the Discussions at Bug 107540

*** This bug has been marked as a duplicate of 107540 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.