Closed Bug 1523903 Opened 2 years ago Closed 2 years ago

Perma browser_label_textlink.js | Uncaught exception - TypeError: doc.body is null when Gecko 67 merges to beta on 2019-03-11

Categories

(Toolkit :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1524743
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- unaffected
firefox66 --- unaffected
firefox67 --- fix-optional
firefox68 --- fix-optional

People

(Reporter: RaulG, Assigned: aryx)

References

Details

[Tracking Requested - why for this release]:

Central as beta simulation: https://treeherder.mozilla.org/#/jobs?repo=try&resultStatus=testfailed%2Cbusted%2Cexception&classifiedState=unclassified&revision=ef4f2ab030d398e763fcd0ed82ca620ec32de69c&selectedJob=224932229

Log link: https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=224932229&repo=try&lineNumber=4343

Log snippet:

[task 2019-01-30T11:41:14.159Z] 11:41:14 INFO - TEST-START | toolkit/content/tests/browser/browser_label_textlink.js
[task 2019-01-30T11:41:14.525Z] 11:41:14 INFO - TEST-INFO | started process screentopng
[task 2019-01-30T11:41:15.136Z] 11:41:15 INFO - TEST-INFO | screentopng: exit 0
[task 2019-01-30T11:41:15.136Z] 11:41:15 INFO - Buffered messages logged at 11:41:14
[task 2019-01-30T11:41:15.136Z] 11:41:15 INFO - Entering test bound
[task 2019-01-30T11:41:15.136Z] 11:41:15 INFO - Buffered messages finished
[task 2019-01-30T11:41:15.136Z] 11:41:15 INFO - TEST-UNEXPECTED-FAIL | toolkit/content/tests/browser/browser_label_textlink.js | Uncaught exception - TypeError: doc.body is null
[task 2019-01-30T11:41:15.136Z] 11:41:15 INFO - Leaving test bound
[task 2019-01-30T11:41:15.136Z] 11:41:15 INFO - GECKO(5266) | MEMORY STAT | vsize 20974407MB | residentFast 1212MB
[task 2019-01-30T11:41:15.138Z] 11:41:15 INFO - TEST-OK | toolkit/content/tests/browser/browser_label_textlink.js | took 367ms
[task 2019-01-30T11:41:15.139Z] 11:41:15 INFO - Not taking screenshot here: see the one that was previously logged
[task 2019-01-30T11:41:15.139Z] 11:41:15 INFO - TEST-UNEXPECTED-FAIL | toolkit/content/tests/browser/browser_label_textlink.js | Found an unexpected tab at the end of test run: about:config -
[task 2019-01-30T11:41:15.140Z] 11:41:15 INFO - checking window state
[task 2019-01-30T11:41:15.141Z] 11:41:15 INFO - TEST-START | toolkit/content/tests/browser/browser_mediaPlayback.js
[task 2019-01-30T11:41:24.536Z] 11:41:24 INFO - GECKO(5266) | MEMORY STAT | vsize 20974411MB | residentFast 1204MB
[task 2019-01-30T11:41:24.539Z] 11:41:24 INFO - TEST-OK | toolkit/content/tests/browser/browser_mediaPlayback.js | took 9810ms

Hi Paolo,

This new Beta simulation failure seems to relate to bug 1521765, can you please take a look?

Blocks: 1521765
Flags: needinfo?(paolo.mozmail)
Assignee: nobody → aryx.bugmail
Status: NEW → ASSIGNED
Flags: needinfo?(paolo.mozmail)
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1523907
You need to log in before you can comment on or make changes to this bug.