All SSL sites show 'Your connection is not secure' after upgrading to FF65

RESOLVED DUPLICATE of bug 1523701

Status

()

RESOLVED DUPLICATE of bug 1523701
2 months ago
2 months ago

People

(Reporter: simon, Unassigned)

Tracking

65 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

Steps to reproduce:

Access any SSL website e.g YouTube, Google, BBC via Firefox

Actual results:

"Your connection is not secure" error displayed
Some sites (e.g BBC) display SEC_ERROR_UNKNOWN_ISSUER
Other browsers are able to access SSL pages without errors.

Windows 7 Pro, laptop, running AVG Free antivirus.
No problems prior to upgrade

Reinstalling AVG does not clear the issue.
In Windows Firewall Internet Settings, unchecking 'Warn about certificate address mismatch' does not clear the issue
Disabling AVG temporarily does allow SSL sites to be displayed.

Expected results:

Web page should be displayed

Comment 1

2 months ago

hi simon, thanks for reporting this. we're trying to understand the exact details on why this might be happening in bug 1523701. as another workaround you can also disable the interception of secure web traffic in avg as described in https://support.mozilla.org/en-US/kb/error-codes-secure-websites.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Component: Untriaged → Security: PSM
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1523701
You need to log in before you can comment on or make changes to this bug.