Closed Bug 1524403 Opened 10 months ago Closed 10 months ago

First row in the task manager is hidden by header

Categories

(Toolkit :: Performance Monitoring, defect)

65 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1521209

People

(Reporter: dimasc28, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

I opened task manager.
Display resolution: 1366x768
OS: Xubuntu 16.04

Actual results:

I can see the first row only partially. The rest part of the row is hidden behind the header.

Expected results:

All rows should be clearly visible.

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Component: Untriaged → Performance Monitoring
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 1521209
You need to log in before you can comment on or make changes to this bug.