Closed Bug 152458 Opened 19 years ago Closed 19 years ago

status bar messages are shown when tab that generates them is not selected

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: rjbogue, Assigned: jag+mozilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

http://mp3downloadcentral.com/goto.htm has an annoying JS function that scrolls
an ad in the window.status field.  If I go to a different tab, the ad keeps
scrolling across the bottom.

Reproducible: Always
Steps to Reproduce:
1.Go to http://mp3downloadcentral.com/goto.htm
2.Open a new tab
3.

Actual Results:  The advertisement generated by the javascript on the first tab
shows up when the second tab is selected.

Expected Results:  The status bar should not be accessible to a tab that is not
currently on top.
duplicate bug 104532
That's right

Dupe of bug 104532, please reopen if you disagree.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.