non-ascii name looks garbled in Collected Address Book

VERIFIED INVALID

Status

defect
VERIFIED INVALID
17 years ago
11 years ago

People

(Reporter: jeesun, Assigned: nhottanscp)

Tracking

({intl})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
non-ascii name looks garbled in Collected Address Book

Steps:
1. Create an email account with a non-ascii name
2. Send itself an email
3. Go to the collected address book. The non-ascii name is displayed as garbled
(Reporter)

Comment 1

17 years ago
If you create a new card with non-ascii name in address book, it is displayed
correctly. The problem occurs only if it's collected.
Keywords: intl
(Reporter)

Comment 2

17 years ago
I can't reproduce this. Close this.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Updated

17 years ago
QA Contact: ji → jeesun
(Reporter)

Comment 3

17 years ago
Mark this verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.