No ability to open bookmarks in New Tab or in a New Window

VERIFIED DUPLICATE of bug 147281

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 147281
16 years ago
14 years ago

People

(Reporter: Michael Lee Yohe, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020617
BuildID:    Version 1.0.0

Right-clicking a bookmark provides no options in how to open the bookmark in the
browser.  It would be extremely handy to have "open in a new tab" and "open in a
new window" listed (much like right-clicking a link inside the page itself).

Reproducible: Always
Steps to Reproduce:
1.  Add a bookmark.
2.  Right-click on the newly created bookmark.

Actual Results:  Nothing happens - you are forced to open the bookmark in the
current tab/window with a left-click.

Expected Results:  You should have been given the ability to open in the current
window/tab, open in a new window, _or_ to open in a new tab.

Comment 1

16 years ago
Resolving as duplicate of bug 147281. Also see bug 50504 for a more general
discussion about context menus for bookmarks.

*** This bug has been marked as a duplicate of 147281 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.