search button doesn't press

VERIFIED DUPLICATE of bug 66834

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 66834
16 years ago
14 years ago

People

(Reporter: Alonzo Gariepy, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

If you enter search terms in the URL textbox of the browser and press search,
the button doesn't push. This would appear to be because of the autocompletion
drop down. When you push the search button it closes the autocompletion drop
down, but doesn't push the search button, so you have to push the search button
a second time to get it to go down. Since there is a search option in the
auto-completion drop down, why not just give the search button the heave-ho?
(There also should be a Go button like IE's so that if you paste into the URL
textbox with the mouse you can go to that URL without having to switch to the
keyboard.  This Go button would probably have the same problem as the Search
button has.)

Reproducible: Always
Steps to Reproduce:
1. Enter search terms in the URL textbox of the browser
2. Press the search button.
3. Watch the autocompletion drop down close and the search button do nothing

Actual Results:  Nothing

Expected Results:  Search button should depress

Note: not sure of Component for this bug
(Reporter)

Comment 1

16 years ago
I just enabled the Go button and it turns out that pasting a URL also drops down
the autocompletion list box, so when you press the Go button, nothing happens
and you have to click it a second time.  This is screwed.

Comment 2

16 years ago
Duping (see also bug 103815)

*** This bug has been marked as a duplicate of 66834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Component: XP Apps: GUI Features → XP Apps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.