QuickTime plug-in movies showing on every tab in window

VERIFIED DUPLICATE of bug 147902

Status

--
major
VERIFIED DUPLICATE of bug 147902
17 years ago
9 years ago

People

(Reporter: pbrice, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
QuickTime plug-in content on one tab shows through when you switch to other tabs
in the same window.
(Reporter)

Comment 1

17 years ago
Open multiple tabs.  n your last tab, play QuickTime plug-in content
(http://www.apple.com/quicktime/), like a movie preview.  If you switch to
another tab, the QuickTime content continues to show through the other tab and
all tabs in the window.
(Assignee)

Comment 2

17 years ago
a general issue with plugins, duping the bug

*** This bug has been marked as a duplicate of 147902 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
actually a dup of bug 156583...
Status: RESOLVED → VERIFIED
Component: General → Plug-ins
You need to log in before you can comment on or make changes to this bug.