when download finishes, the "launch file" button is not available

VERIFIED DUPLICATE of bug 91969

Status

SeaMonkey
Download & File Handling
--
minor
VERIFIED DUPLICATE of bug 91969
16 years ago
13 years ago

People

(Reporter: Max Nokhrin, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

After a download has finished, the "Launch File" button stays grayed out.
However, the "Show File Location" button becomes available and works properly.

Reproducible: Always
Steps to Reproduce:
1. Download an .exe file to a directory (for me, it's D:\Downloads)


Actual Results:  "Launch File" button stayed grayed out.

Expected Results:  "Launch File" button should have become available, like the
"Show File Location" button.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 91969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.