Closed Bug 152712 Opened 20 years ago Closed 9 years ago

LDAP AB: unable to print a list of matches from the LDAP directory

Categories

(MailNews Core :: Printing, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: marina, Unassigned)

Details

*** observed with 2002-06-18-1.0.0 build ***
Steps to reproduce:
- add an LDAP directory (seamonkey.mcom.com for exemple);
- open Address Book;
- select the new LDAP directory;
- in the "Name or email contains" field enter some chars;
- you'll see matches in the thread;
- go to File|Print address Book, ok the dlgbox;
//note: nothing gets printed ( this is not the case with PAB or CA)
adding Ninoschka to the cc list
--rods
Assignee: dcone → rods
I can't seem to get an LDAP directory loaded or it is already loaded and I can't
tell, I think the UI could use some improvement.... (help) I don't get any
feedback at all when I add the LDAP directory.


Since it does print a local address book, I think at the moment somebody in mail
should look at it. Send it back if it is in the printing code.
Assignee: rods → dcone
over to mail....
Assignee: dcone → ducarroz
-->dmose
Assignee: ducarroz → dmose
rods: you have to search for something in order to see any LDAP data in an
addressbook.

sspitzer: I don't suppose this is something you've run across before?
Status: NEW → ASSIGNED
Product: MailNews → Core
Assigning bugs that I'm not actively working on back to nobody; use SearchForThis as a search term if you want to delete all related bugmail at once.
Assignee: dmose → nobody
Status: ASSIGNED → NEW
Filter on "Nobody_NScomTLD_20080620"
QA Contact: esther → printing
Product: Core → MailNews Core
WFM 24.0a1 (2013-05-29)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.