Closed Bug 152788 Opened 20 years ago Closed 20 years ago

Title does not show up in the window title bar

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
OS/2
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9449

People

(Reporter: tvv, Assigned: jag+mozilla)

References

()

Details

(Whiteboard: DUPEME)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; ru-RU; rv:1.0.0) Gecko/20020602
BuildID:    2002060216

The title bar appears blank, while the page itself contains a title tag
(although it is long). MSIE 5.5 displays this correctly. The page title also
displays correctly in the tab title and in the tooltip when mouse pointer is
over the tab

Reproducible: Always
Steps to Reproduce:
1.Open the url specified in a new tab
2.see the resulta


Actual Results:  Window title is blank

Expected Results:  Window title should contain the <TITLE> tag contents
This is the usual "title in non-Western characters does not show in titlebar"
bug....
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.