Closed Bug 1528026 Opened 2 years ago Closed 2 years ago

Crashes not showing up in about:crashes

Categories

(Toolkit :: Crash Reporting, defect)

ARM64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1526276

People

(Reporter: overholt, Unassigned)

References

(Blocks 1 open bug)

Details

I've been experiencing some actual content crashes but even if I forcibly crash a content process, the crashes don't show up in about:crashes. Nothing in my profile's minidumps directory, either.

(Note: my profile does contain 2 crashes from when I was trying an emulated x86 build on this ARM64 laptop so those do show up in about:crashes so about:crashes isn't entirely non-functional)

You're seeing bug 1526276. I'm investigating it but it's hard to run a regression because the build was broken for a few consecutive days.

Thanks and good luck!

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1526276
You need to log in before you can comment on or make changes to this bug.