Mozilla crashes when surfing to http://howstuffworks.lycoszone.com/

VERIFIED DUPLICATE of bug 151956

Status

--
critical
VERIFIED DUPLICATE of bug 151956
17 years ago
14 years ago

People

(Reporter: bart.schelstraete, Assigned: samir_bugzilla)

Tracking

({crash, stackwanted})

Trunk
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020617
BuildID:    20020617

Mozilla crashes when opening the url: http://howstuffworks.lycoszone.com/



Reproducible: Always
Steps to Reproduce:
1. Open Mozilla (douh!)
2. Surf to http://howstuffworks.lycoszone.com/


Actual Results:  Mozilla crashes

Already sent the talkback details.
ID: TB7494520Q
Mozilla 2002061903 on an iMac under Mac OS X.1.5 crashes on this URL.

Comment 2

17 years ago
Dupe of bug 151956.

Updated

17 years ago
Keywords: crash, stackwanted

Updated

17 years ago
OS: Windows 2000 → All
Hardware: PC → All

Comment 3

17 years ago
Marking dupe of bug 151956 by way of bug 152866 (same URL).
Fixed in latest nightly build.

*** This bug has been marked as a duplicate of 151956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.