Closed Bug 152813 Opened 19 years ago Closed 19 years ago

The Alternative Text is not displayed

Categories

(Core :: Layout, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: themaniac99, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

All of the Buttons of the left navigation frame have an 'alternative text'. With
the IE and NC it is displayed when u even touch that images (not klicking!).

Mozilla doesn't display that text.

You can also test it at http://usb.cs.tum.edu/linux-usb/ The Penguin on the left
has also an alt-text.

Reproducible: Always
Steps to Reproduce:
1. Create a new Page with the Composer and insert an image
2.right click on that image (image properties) and insert an Alternate Text.
3.Save and view that page. When you 'touch' that image the alternate text have
to be displayed (but it doesn't with Mozilla)

Expected Results:  The Alternate Text should have to be displayed in a kind of
windows as big as the text is.
The alt property is what is used when the image can't be / isn't displayed.
The title property is what is user as the tooltip text.


*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verf.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.