Closed Bug 1528672 Opened 6 months ago Closed 6 months ago

Picture in Picture mode video is black

Categories

(Core :: Audio/Video: Playback, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1521964

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: nightly-community)

Build ID 20190217214556
User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Reproducible: only certain video with/without WebRender

Steps to reproduce:

  1. enable media.videocontrols.picture-in-picture.enabled
  2. Visit https://www.mozilla.org/en-US/contribute/ and playback
  3. Right click on video, choose Picture in Picture

Actual Results:
Video pops out, but video is black.

Expected Result:
Video should continue playing.

The black window issue should be fixed by bug 1521964.

Depends on: 1521964
Blocks: 1521954
No longer blocks: videopip

Hi Alice0775 White, can you confirm that this is no longer an issue with bug 1521964 fixed?

Flags: needinfo?(alice0775)

(In reply to Mike Conley (:mconley) (:⚙️) from comment #2)

Hi Alice0775 White, can you confirm that this is no longer an issue with bug
1521964 fixed?

yes, fixed.
The placeholder image is displayed. But, video would not start(this is another bug).

Status: NEW → RESOLVED
Closed: 6 months ago
Flags: needinfo?(alice0775)
Resolution: --- → DUPLICATE
Duplicate of bug: 1521964
Component: Video/Audio Controls → Audio/Video: Playback
Product: Toolkit → Core
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.