Subject wants have pop-up menu having "Create Filter from Message..."

VERIFIED DUPLICATE of bug 11036

Status

--
enhancement
VERIFIED DUPLICATE of bug 11036
17 years ago
10 years ago

People

(Reporter: kasumi, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
tested 2002-06-18-08-1.0.0
Windows XP Pro. JA

1. Launch Mail&Newsgroups displaying in 3 pane
2. Hilight a existing message
3. Subject: field needs to have pop-up menu having "Create Filter from
Message.." like From: and To: fields have.

Comment 1

17 years ago
If you mean you want to create a filter with the subject's text filled in, that
would really be a spur issue of bug 11036.  
Summary: Subject wants have pop-up menu having "Create Filter from Message..." → Subject wants have pop-up menu having "Create Filter from Message..."
(Reporter)

Comment 2

17 years ago
Yes, Dup but little bit different approach.
But a goal seems like the same. change marking. 

*** This bug has been marked as a duplicate of 11036 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
change marking.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.