Move Transistional DOCTYPEs to Quirks mode

RESOLVED DUPLICATE of bug 153032

Status

()

RESOLVED DUPLICATE of bug 153032
17 years ago
17 years ago

People

(Reporter: megabyte, Assigned: attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This is bug 151620 comment 31 proposal 2 (Ian 'Hixie' Hickson  2002-06-18 15:24)

2. Add the following DOCTYPEs to our list of DOCTYPEs that trigger quirks mode:
    HTML 4.01 Transitional with URI
    XHTML 1.0 Transitional sent as text/html
    <!doctype html public "-//w3c//dtd html 4.01 transitional//en">
    <!DOCTYPE html SYSTEM
        "http://www.ibm.com/data/dtd/v11/ibmxhtml1-transitional.dtd">
We'll do this as part of the transitional mode concept.

*** This bug has been marked as a duplicate of 153032 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.