can't sitch between HTML/plain view in Yahoo compose

VERIFIED DUPLICATE of bug 153054

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 153054
16 years ago
13 years ago

People

(Reporter: sajid ali, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    2002053012

I use a yahoo mail account on a regular basis.  One of the features that I use 
a lot while composing a new mail is the toolbar available there.  But when I 
use Mozilla 1.0 (under Windoze 2ooo), the browser does not give me the link 
that says Add colour & graphics.  This is one of those situations where I'm 
forced to use IE, and I don't like it at all.  Can't Mozilla be tweaked to get 
this hitch off...?

Reproducible: Always
Steps to Reproduce:
1. make an email account in yahoo.com
2. log in using that account
3. click compose to write a new mail
4. just above the text box for the mail body, there should be a link that 
says 'Add colour & graphic' or 'Switch to plain version'.

This is missing while at the same page using Mozilla 1.0 for a browser.

Actual Results:  the link is not even there.  I can only compose mail in plaint 
text.  I can't get the toolbar to change fonts, font colours, font sizes, add 
smileys, change indents & text alignment etc...

Expected Results:  Be able to format the text much the same way as a basic word 
processor.  Just have to use the facility provided by Yahoo!

By the way, I couldn't find a way to attach a scr shot.  I had mailed to 
Gervase Markham with the attachment (using IE via the facility missing while 
browsing with Mozilla 1.0)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 153054 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.