First level entries in history open seachpage in browser window on click

VERIFIED DUPLICATE of bug 128322

Status

()

Core
History: Global
VERIFIED DUPLICATE of bug 128322
16 years ago
16 years ago

People

(Reporter: Gerd Riesselmann, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When clicking on first level items in history (today, one day ago, two days ago
etc...), Mozilla navigates to http://find/ in the active browser window or
browser tab.

Also, each time the history sidebar tab is opened (either manually or on
startup), a click on the today-item is generated and http://find/ is opened.

Comment 1

16 years ago
reporter, please always include a buildid when reporting bugs. This issue has
recently been fixed on the trunk. I'm assuming you use either a branch build or
an old trunk build and thus duping this.
If however you use a recent trunk build and are still seeing this, please feel
free to reopen the bug.

*** This bug has been marked as a duplicate of 128322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.