"control" where "command" should be

VERIFIED DUPLICATE of bug 106398

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 106398
16 years ago
9 years ago

People

(Reporter: Ryan McLoughlin, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061103

In the "tabbed browsing" section of preferences, there is a line that reads
"middle-click or control-click of links in a Web page."  But on the mac, the key
that actually accomplishes this is "command" or "apple," not "control."

Reproducible: Always
Steps to Reproduce:
1. Bring up preferences dialog.

Setting as major because this is confusing and tabbed browsing is a marquee feature.
This is already filed
Assignee: ben → jaggernaut
Component: Preferences → Tabbed Browser
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 106398 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.