Closed Bug 1532012 Opened 1 year ago Closed 1 year ago

65.0.2: YouTube Live Streams Stall and Fail With Error

Categories

(Core :: Audio/Video: Playback, defect)

65 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1531344

People

(Reporter: bugzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Watch NASA Live Stream: https://www.youtube.com/watch?v=21X5lGlDOfg After awhile, it video acts like it's buffering and then errors out: https://i.imgur.com/l2kMglQ.png

Stream stats: https://i.imgur.com/cDgWT7s.png

In the console, I saw the following:

Media resource blob:https://www.youtube.com/ef5344b0-5191-4edd-b7a3-fa6257f107d5 could not be decoded. watch

Error: This error message will be blank when privacy.resistFingerprinting = true. If it is really necessary, please add it to the whitelist in MediaError::GetMessage: NS_ERROR_FAILURE (0x80004005) - virtual mozilla::MediaResult __cdecl mozilla::MP4ContainerParser::IsInitSegmentPresent(mozilla::MediaByteBuffer *): Invalid Top-Level Box:-R base.js:5101:19

Media resource blob:https://www.youtube.com/ef5344b0-5191-4edd-b7a3-fa6257f107d5 could not be decoded, error: Error Code: NS_ERROR_FAILURE (0x80004005)
Details: virtual mozilla::MediaResult __cdecl mozilla::MP4ContainerParser::IsInitSegmentPresent(mozilla::MediaByteBuffer *): Invalid Top-Level Box:-R watch

I have Windows 7 Pro with NVideo 550ti and the last drivers they made for it, 391.35.

Actual results:

Video acts like it's buffering and then errors out: https://i.imgur.com/l2kMglQ.png

Expected results:

Keep playing.

I think this might be a duplicate of: https://bugzilla.mozilla.org/show_bug.cgi?id=1531344

Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core

Thanks. Yes, I suspect it is the same issue.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1531344
You need to log in before you can comment on or make changes to this bug.