Last Comment Bug 153221 - www.coolermaster.com/home.html causes complete browser hang
: www.coolermaster.com/home.html causes complete browser hang
Status: RESOLVED DUPLICATE of bug 58339
:
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Linux
: -- critical (vote)
: ---
Assigned To: Matthias Versen [:Matti]
: imajes - QA account - use imajes@php.net instead
Mentors:
http://www.coolermaster.com/home.html
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-20 15:38 PDT by Russell Belfer
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Russell Belfer 2002-06-20 15:38:03 PDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

When I go to the URL http://www.coolermaster.com/home.html
my browser hangs and I have to kill it.  Even the window
manager won't let me close the window.


Reproducible: Always
Steps to Reproduce:
1. launch browser
2. go to http://www.coolermaster.com/
3. click on link under "Standard Product" / "English"

Actual Results:  All my open browser windows become totally unresponsive.  They
even stop redrawing.

Expected Results:  I should see the page contents.
Comment 1 Russell Belfer 2002-06-20 15:58:40 PDT
I have additional information - this bug appears to be related to loading
flash animations while I am also running XMMS at the same time.  It does
not appear to be directly related to the browser.  I'm not sure what I
should do with the bug.  Maybe it should just be closed since it seems to
be external to the browser -- however, there does seem to be a set of
external circumstances that stop the browser...  What do you think?

Comment 2 Matthias Versen [:Matti] 2002-06-20 16:27:35 PDT
it's a bug in the flash plugin...

isn't this in the release notes ?


*** This bug has been marked as a duplicate of 58339 ***

Note You need to log in before you can comment on or make changes to this bug.