Closed Bug 1532458 Opened 9 months ago Closed 9 months ago

Intermittent netwerk/test/unit/test_trr.js | onLookupComplete - [onLookupComplete : 133] false == true

Categories

(Core :: Networking, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1532395

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

#[markdown(off)]
Filed by: aciure [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=231750286&repo=mozilla-central

https://queue.taskcluster.net/v1/task/JZWmrZJPSK2VuYqu-kIsOw/runs/0/artifacts/public/logs/live_backing.log

[task 2019-03-04T22:40:39.352Z] 22:40:39 INFO - TEST-PASS | netwerk/test/unit/test_trr.js | onLookupComplete - [onLookupComplete : 133] true == true
[task 2019-03-04T22:40:39.352Z] 22:40:39 INFO - (xpcshell/head.js) | test finished (2)
[task 2019-03-04T22:40:39.352Z] 22:40:39 INFO - PID 11953 | starting test 13
[task 2019-03-04T22:40:39.352Z] 22:40:39 INFO - (xpcshell/head.js) | test pending (2)
[task 2019-03-04T22:40:39.352Z] 22:40:39 INFO - PID 11953 | test confirmationNS, retry until the confirmed NS works
[task 2019-03-04T22:40:39.352Z] 22:40:39 INFO - PID 11953 | Waiting for 1::ffff but got undefined
[task 2019-03-04T22:40:39.352Z] 22:40:39 WARNING - TEST-UNEXPECTED-FAIL | netwerk/test/unit/test_trr.js | onLookupComplete - [onLookupComplete : 133] false == true
[task 2019-03-04T22:40:39.353Z] 22:40:39 INFO - /builds/worker/workspace/build/tests/xpcshell/tests/netwerk/test/unit/test_trr.js:onLookupComplete:133
[task 2019-03-04T22:40:39.353Z] 22:40:39 INFO - /builds/worker/workspace/build/tests/xpcshell/head.js:_do_main:224
[task 2019-03-04T22:40:39.353Z] 22:40:39 INFO - /builds/worker/workspace/build/tests/xpcshell/head.js:_execute_test:526
[task 2019-03-04T22:40:39.353Z] 22:40:39 INFO - -e:null:1
[task 2019-03-04T22:40:39.353Z] 22:40:39 INFO - exiting test
[task 2019-03-04T22:40:39.353Z] 22:40:39 INFO - PID 11953 | JavaScript error: /builds/worker/workspace/build/tests/xpcshell/head.js, line 739: NS_ERROR_ABORT:
[task 2019-03-04T22:40:39.353Z] 22:40:39 INFO - "CONSOLE_MESSAGE: (error) [JavaScript Error: "NS_ERROR_ABORT: " {file: "/builds/worker/workspace/build/tests/xpcshell/head.js" line: 739}]"

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1532395
You need to log in before you can comment on or make changes to this bug.