middle click should work in sidebar

RESOLVED DUPLICATE of bug 133019

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 133019
16 years ago
14 years ago

People

(Reporter: dan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020620
BuildID:    20020620

middle click should work in sidebar

Reproducible: Always
Steps to Reproduce:
1.open sidebar
2.middle click on link
3.no tab window opened

Comment 1

16 years ago
Covered by Bug 135708 ("middle click acts different in different sidebar sections")
"Middle clicking on ...search and bookmarks does absoutely nothing..."

*** This bug has been marked as a duplicate of 133019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.