CSS - Position : Fixed Elements Scroll With Content

VERIFIED DUPLICATE of bug 93526

Status

Camino Graveyard
Page Layout
VERIFIED DUPLICATE of bug 93526
16 years ago
13 years ago

People

(Reporter: Warren TenBrook, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Chimera 20020620 nightly - Stylesheet elements defined as position: fixed scroll
with page content.

Expected Behavior: Navigation elements at left of Asa's weblog (see URL),
defined <div class="nav">, should remain fixed near left window border when
content on right is scrolled.  This works in passably in Mozilla MacOS X trunk
20020620x and works well in MSIE 5.2.

Actual Behavior:  Entire page scrolls in Chimera, including content and
position: fixed elements.  Always reproducible.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 93256 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Oops; wrong dup.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 93526 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.