If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

navigational items should alway be available in context menu

RESOLVED DUPLICATE of bug 135331

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 135331
16 years ago
16 years ago

People

(Reporter: Johan de Groot, Assigned: dougt)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
items like 'back' and 'reload' should always be show in the ('right-click')
context menu. It is very annoying when some text is selected, or the mousecursor
is on an image or link, these vital functions are not available.
This seems a bit out of place in XPCOM.. ;)

Duplicate of "Context menus on images no longer includes back, forward"

*** This bug has been marked as a duplicate of 135331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.