Perma tier2 devtools/client/webreplay/mochitest/browser_dbg_rr_logpoint-02.js | Test timed out -

RESOLVED FIXED in Firefox 67

Status

()

defect
P5
normal
RESOLVED FIXED
3 months ago
2 months ago

People

(Reporter: intermittent-bug-filer, Assigned: bhackett)

Tracking

({intermittent-failure, regression})

unspecified
mozilla67
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox65 unaffected, firefox66 unaffected, firefox67 fixed)

Details

Reporter

Description

3 months ago
treeherder

#[markdown(off)]
Filed by: rmaries [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=232359683&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/F0KOUbyDSHO2JB-lr32d2w/runs/0/artifacts/public/logs/live_backing.log

06:01:56 INFO - TEST-START | devtools/client/webreplay/mochitest/browser_dbg_rr_logpoint-02.js

06:02:41 INFO - TEST-UNEXPECTED-FAIL | devtools/client/webreplay/mochitest/browser_dbg_rr_logpoint-02.js | Test timed out -
06:02:41 INFO - GECKO(1977) | console.warn: "Error while detaching the thread front: 'detach' request packet to 'server1.conn8.child1/context22' can't be sent as the connection is closed."
06:02:41 INFO - Removing tab.
06:02:41 INFO - Waiting for event: 'TabClose' on [object XULElement].
06:02:41 INFO - Got event: 'TabClose' on [object XULElement].
06:02:42 INFO - Tab removed and finished closing
06:02:42 INFO - GECKO(1977) | MEMORY STAT | vsize 4416MB | residentFast 493MB | heapAllocated 152MB
06:02:42 INFO - TEST-OK | devtools/client/webreplay/mochitest/browser_dbg_rr_logpoint-02.js | took 45741ms
06:02:42 INFO - checking window state

Updated

3 months ago
Summary: Intermittent devtools/client/webreplay/mochitest/browser_dbg_rr_logpoint-02.js | Test timed out - → Perma tier2 devtools/client/webreplay/mochitest/browser_dbg_rr_logpoint-02.js | Test timed out -

Comment 1

3 months ago

It seems to be started here: Bug 1530133 https://hg.mozilla.org/mozilla-central/rev/033697893400
Brian, can you take a look?

Flags: needinfo?(bhackett1024)
Assignee

Comment 2

3 months ago

Hmm, this test has been passing consistently in the try runs I've done, e.g.

https://treeherder.mozilla.org/#/jobs?repo=try&revision=b083d859cab15d3c2ca7cd5eeb4d1a60f38f331a&selectedJob=232309486

Is this permanently failing on inbound, or is it intermittent?

Comment 3

3 months ago

This is a perma failing. It is also occurring on mozilla-central.

Assignee

Comment 4

3 months ago

OK, thanks. Looking at treeherder it looks like the failures started with the merge from m-c last night, rather than bug 1530133. I think this is fallout from bug 1531350, and I'll push a fix for the test soon.

Flags: needinfo?(bhackett1024)

Comment 5

3 months ago
Pushed by bhackett@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/289dadcfedfb
Fix browser_dbg_rr_logpoint-02.js test failures.

Comment 6

3 months ago
bugherder
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
Assignee: nobody → bhackett1024
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.