Wrapping italic text causes words to be rendered over each other

RESOLVED DUPLICATE of bug 148399

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 148399
16 years ago
16 years ago

People

(Reporter: Jari Saukkonen, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

In http://www.cs.helsinki.fi/u/jsaukkon/bug/bug.html the italic text wraps
incorrectly. When the page is viewed with a browser window that is around 700
pixels in width the italic words are drawn over each other. 

Reproducible: Always
Steps to Reproduce:
1. Open http://www.cs.helsinki.fi/u/jsaukkon/bug/bug.html
2. Resize the browser so that the 'dolores magna' text fits to the same line
3. Start reducing the browsers width until the 'dolores' word should be wrapped
to the next line

Actual Results:  When 'dolores' -word should be wrapped to the next line, the
already-wrapped 'magna' suddenly warps back from second line and is drawn over
the 'dolores' word.

Expected Results:  The 'dolores' -word should have wrapped to the next line. 

This has been reproduced in Mozilla 1.1 alpha on WinXP on a couple of computers.
Mozilla 1.0 on linux (with the same microsoft truetype-fonts) didn't have this
problem so the bug could be win32-specific.

Comment 1

16 years ago
Looks like bug 148399, which is now resolved/fixed.  WFM win2k build 2002061712.

Comment 2

16 years ago
WFM 20020619

*** This bug has been marked as a duplicate of 148399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.