Closed Bug 153404 Opened 18 years ago Closed 18 years ago

If "-P profilename" is used to launch, associated applications (e.g. mail, IM) don't launch

Categories

(Core Graveyard :: Cmd-line Features, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58523

People

(Reporter: cmanske, Assigned: law)

Details

I'm using the NS "rv:1.0.0" release build from 6/19/02.
1. In preferences, "Appearance" item check at least one other app in the 
"When Netscape starts up, Open" group.
2. Quit all apps (probably should close quicklaunch as well)
3. Start app to test if those other app(s) startup correctly. Quit all again.
4. Edit the startup command, e.g. in the "Properties" of a Windows desktop icon,
and append "-P <profilename>" to the startup command, where "<profilename> is 
a valid profile.
5. Start app with this icon.
The associated apps no longer start at launch.
Expected: All apps checked in prefs should start with launching.

*** This bug has been marked as a duplicate of 58523 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.