Closed Bug 1534528 Opened 6 months ago Closed 6 months ago

Unified_Ideograph not supported

Categories

(DevTools :: Console, enhancement)

enhancement
Not set

Tracking

(firefox67 affected)

RESOLVED DUPLICATE of bug 1361876
Tracking Status
firefox67 --- affected

People

(Reporter: lolipopplus, Unassigned)

Details

use this console command

/\p{Unified_Ideograph}/u.test("你")

Chrome returns true while Firefox is

SyntaxError: invalid identity escape in regular expression debugger

Component: General → Console
Product: Firefox → DevTools

Hello lolipopplus, thanks for filing this bug.
This is not console related as it would throw in a script as well.
The implementation of this feature is tracked in Bug 1361876, so I'm going to close this one.

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361876
You need to log in before you can comment on or make changes to this bug.