Back button doesn`t work

RESOLVED DUPLICATE of bug 143398

Status

--
major
RESOLVED DUPLICATE of bug 143398
17 years ago
14 years ago

People

(Reporter: ulterior, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When window contains two or more frames and one of them is main, back button
doesn`t get you back from previous main frame, when new main frame is reloaded.

Comment 1

17 years ago
if this isn't a duplicate of the correct 'back buttons not working with frames'
bug it doesn't matter, its still a duplicate of one of them

*** This bug has been marked as a duplicate of 143398 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.