crashes when closing pop up ad window or following the screenshots link

VERIFIED DUPLICATE of bug 149336

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 149336
16 years ago
16 years ago

People

(Reporter: Jeff, Assigned: rubydoo123)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061108 AND 20020605__

It happened with and without the flash plugin.
I'm using RedHat Linux 7.2 (2.4.7-10 kernel not custom), X server connected to
localhost, WindowMaker (so it's not one of Gnome's many problems)

Exit status 11


Reproducible: Always
Steps to Reproduce:
1.Go to page in question.
2.Close pop up ad OR
3.Follow screenshots link (didn't try download link yet)

Actual Results:  Exit 11


Expected Results:  Render the next page, allow me to close the pop up ad without
crashing.
Do you have a talkback ID for that crash ?
via mail:
>Although I do have a talkback-enabled build, it never started up. So no, I don't. 

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 3

16 years ago
worksforme with linux trunk build 20020622 (tried closing popup and following
screenshots link)
(Reporter)

Comment 4

16 years ago
Sorry, it seems to have been the flash plugin. It worked for me with the new
build as long as it wasn't installed.

Comment 5

16 years ago
==> Plugins
probably a dupe of 149336.  flash animation with swliveconnect=true
Assignee: Matti99 → beppe
Component: Browser-General → Plug-ins
QA Contact: imajes-qa → shrir

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 149336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
just verified 149336 and this bug together. marking as such.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.