Closed Bug 1536011 Opened 7 months ago Closed Last month

Windows taskbar button title is empty in Picture in Picture mode

Categories

(Toolkit :: Video/Audio Controls, defect, P1)

67 Branch
x86_64
Windows 10
defect

Tracking

()

VERIFIED FIXED
mozilla71
Tracking Status
firefox67 --- wontfix
firefox69 --- disabled
firefox70 --- disabled
firefox71 --- verified

People

(Reporter: alice0775, Assigned: mconley)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image image.png

Steps to reproduce:

  1. Enable media.videocontrols.picture-in-picture.enabled
  2. Visit https://www.mozilla.org/en-US/contribute/ and playback
  3. Right click on video, choose Picture in Picture
  4. Observe taskbar button title

Actual Results:
Windows taskbar button title is empty

Expected Results:
Windows taskbar button title should be provided

Blocks: 1527926
Priority: -- → P3

For comparison, Google Chrome calls it "Picture-In-Picture".

Duplicate of this bug: 1553803
Assignee: nobody → mconley
Priority: P3 → P1
Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8c04aea3a7be
Add title to Picture-in-Picture player window. r=JSON_voorhees,flod,fluent-reviewers
Status: NEW → RESOLVED
Closed: Last month
Resolution: --- → FIXED
Target Milestone: --- → mozilla71

Verified - fixed on Windows 10 x64 and Windows 7 x32 on the latest Nightly 71.0a1 (2019-09-16) (64-bit).
The windows taskbar window will have the "Picture-in-Picture" name.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.