Closed Bug 1536357 Opened 2 years ago Closed 2 years ago

Support picture caching in WR on mobile

Categories

(Core :: Graphics: WebRender, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1536360

People

(Reporter: gw, Assigned: gw)

References

Details

(Whiteboard: [wr-amvp][wr-q2])

The shape of the display list on mobile devices is somewhat different than desktop, which is tripping up the picture caching setup code.

We need to ensure the code can handle stacking contexts that define clip chains outside the main scroll root definition.

Assignee: nobody → gwatson
Depends on: wr-android-mvp
Priority: -- → P2

We might consider duping this to bug 1524349.

See Also: → 1524349
See Also: 1524349
Duplicate of this bug: 1524349
Whiteboard: [wr-amvp][wr-q2]

Work for this is being done in 1536360

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1536360
You need to log in before you can comment on or make changes to this bug.