cannot open Firefox Accounts toolbar item menu with keyboard

VERIFIED FIXED in Firefox 67

Status

()

defect
P1
normal
VERIFIED FIXED
5 months ago
5 months ago

People

(Reporter: asa, Assigned: Gijs)

Tracking

Trunk
Firefox 68
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox67 verified, firefox68 verified)

Details

Attachments

(1 attachment)

In today's nightly build I can tab to the toolbar button group and arrow to the new Firefox Accounts button but clicking enter or space does not open the menu associated with that button. Tested on Windows 10 on x86.

Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/339f5b718539
actually close quote of 'PanelUI-fxa' for fxa menu keypress handler, r=vbudhram
Priority: -- → P1
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
See Also: → 1537622

I’ve reproduce this issue with Fx 68.0a1 (2019-03-19) on Windows 10 x64.
The issue is verified fixed with Fx 67.0b8 and Fx 68.0a1 (2019-04-05) on Windows 10 x64, macOS 10.13 and Ubuntu 18.04 x64.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.