Closed Bug 1536604 Opened 3 years ago Closed 3 years ago

windows/aarch64 - disable manifest dom/media/test/mochitest.ini

Categories

(Testing :: Mochitest, defect)

defect
Not set
normal

Tracking

(firefox68 fixed)

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: egao, Assigned: egao)

References

(Blocks 3 open bugs)

Details

Attachments

(1 file)

Tests in the manifest file dom/media/test/mochitest.ini are failing frequently on windows10-aarch64.

There are documented issues with media related functions such as in Bug 1533598 or Bug 1515208.

Disabling the manifest for the time while the issues are worked out.

Pushed by egao@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8353a7e41bca
disable manifest dom/media/test/mochitest.ini r=jmaher
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Assignee: nobody → egao
Duplicate of this bug: 1537569
You need to log in before you can comment on or make changes to this bug.