Closed Bug 1536916 Opened 7 months ago Closed 7 months ago

windows/aarch64 - TEST-UNEXPECTED-TIMEOUT | /webrtc/RTCDTMFSender-ontonechange.https.html | Calling insertDTMF('') in the middle of tonechange events should stop future tonechange events from firing - Test timed out

Categories

(Core :: WebRTC: Signaling, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1538725

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

#[markdown(off)]
Filed by: egao [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=234924560&repo=try

https://queue.taskcluster.net/v1/task/f9IDxHsRRhyr_jlAdBIyBQ/runs/0/artifacts/public/logs/live_backing.log

Test: wpt10

Platform: windows10-aarch64

Context:
05:57:13 INFO - TEST-FAIL | /webrtc/RTCDTMFSender-ontonechange.https.html | Calling insertDTMF() in the middle of tonechange events should cause future tonechanges to be updated to new tones - assert_between_inclusive: Expect tonechange event for "1" to be fired approximately after 340 milliseconds expected a number greater than or equal to 340 and less than or equal to 4340 but got 187
05:57:13 INFO - test_tone_change_events/</allEventsReceived</onToneChange<@https://web-platform.test:8443/webrtc/RTCDTMFSender-helper.js:123:9
05:57:13 INFO - Test.prototype.step@https://web-platform.test:8443/resources/testharness.js:1587:25
05:57:13 INFO - Test.prototype.step_func/<@https://web-platform.test:8443/resources/testharness.js:1611:35
05:57:13 INFO - TEST-FAIL | /webrtc/RTCDTMFSender-ontonechange.https.html | Calling insertDTMF() multiple times in the middle of tonechange events should cause future tonechanges to be updated the last provided tones - assert_between_inclusive: Expect tonechange event for "3" to be fired approximately after 340 milliseconds expected a number greater than or equal to 340 and less than or equal to 4340 but got 179
05:57:13 INFO - test_tone_change_events/</allEventsReceived</onToneChange<@https://web-platform.test:8443/webrtc/RTCDTMFSender-helper.js:123:9
05:57:13 INFO - Test.prototype.step@https://web-platform.test:8443/resources/testharness.js:1587:25
05:57:13 INFO - Test.prototype.step_func/<@https://web-platform.test:8443/resources/testharness.js:1611:35
05:57:13 INFO - TEST-UNEXPECTED-TIMEOUT | /webrtc/RTCDTMFSender-ontonechange.https.html | Calling insertDTMF('') in the middle of tonechange events should stop future tonechange events from firing - Test timed out
05:57:13 INFO - PID 7596 | e:0 1 UDP 2122252543 10.7.205.88 52913 typ host)
05:57:13 INFO - TEST-UNEXPECTED-TIMEOUT | /webrtc/RTCDTMFSender-ontonechange.https.html | expected OK
05:57:13 INFO - TEST-INFO took 10433ms
05:57:13 INFO - PID 7596 | (ice/INFO) ICE(PC:1553061423077000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html))/CAND-PAIR(rNaq): Pairing candidate IP4:10.7.205.88:52920/UDP (7e7f00ff):IP4:10.7.205.88:52913/UDP (7e7f00ff) priority=9115005270282338815 (7e7f00fffcfe01ff)
05:57:13 INFO - PID 7596 | (ice/INFO) CAND-PAIR(rNaq): Adding pair to check list and trigger check queue: rNaq|IP4:10.7.205.88:52920/UDP|IP4:10.7.205.88:52913/UDP(host(IP4:10.7.205.88:52920/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52913 typ host)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061423077000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/CAND-PAIR(rNaq): setting pair to state WAITING: rNaq|IP4:10.7.205.88:52920/UDP|IP4:10.7.205.88:52913/UDP(host(IP4:10.7.205.88:52920/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52913 typ host)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061423077000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/CAND-PAIR(rNaq): setting pair to state CANCELLED: rNaq|IP4:10.7.205.88:52920/UDP|IP4:10.7.205.88:52913/UDP(host(IP4:10.7.205.88:52920/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52913 typ host)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061423077000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/ICE-STREAM(PC:1553061423077000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0 - c8661bb0:1cc903d5b5c3d88b52942b7253365ce9): Starting check timer for stream.
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061423077000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/CAND-PAIR(rNaq): setting pair to state IN_PROGRESS: rNaq|IP4:10.7.205.88:52920/UDP|IP4:10.7.205.88:52913/UDP(host(IP4:10.7.205.88:52920/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52913 typ host)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061423066000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/CAND-PAIR(RjLB): setting pair to state IN_PROGRESS: RjLB|IP4:10.7.205.88:52913/UDP|IP4:10.7.205.88:52920/UDP(host(IP4:10.7.205.88:52913/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52920 typ host)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/CAND-PAIR(OJAx): setting pair to state FROZEN: OJAx|IP4:10.7.205.88:52927/UDP|IP4:10.7.205.88:52923/UDP(host(IP4:10.7.205.88:52927/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52923 typ host)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html))/CAND-PAIR(OJAx): Pairing candidate IP4:10.7.205.88:52927/UDP (7e7f00ff):IP4:10.7.205.88:52923/UDP (7e7f00ff) priority=9115005270282338815 (7e7f00fffcfe01ff)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/ICE-STREAM(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0 - 526c27c8:6b15b18ccd4bbb6cfca322c06de01293): Starting check timer for stream.
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/CAND-PAIR(OJAx): setting pair to state WAITING: OJAx|IP4:10.7.205.88:52927/UDP|IP4:10.7.205.88:52923/UDP(host(IP4:10.7.205.88:52927/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52923 typ host)
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default)/CAND-PAIR(OJAx): setting pair to state IN_PROGRESS: OJAx|IP4:10.7.205.88:52927/UDP|IP4:10.7.205.88:52923/UDP(host(IP4:10.7.205.88:52927/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 52923 typ host)
05:57:13 INFO - PID 7596 | (ice/NOTICE) ICE(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): peer (PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default) is now checking
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport NrIceCtx(PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): state 0->1
05:57:13 INFO - PID 7596 | 1553061433109 Marionette INFO Stopped listening on port 2828
05:57:13 INFO - PID 7596 | Time(ice/card created INFO1553061423.)0550 ICE(00
05:57:13 INFO - PID 7596 | P CTimest:1553a061mp424037000 (id=236223 2 | D0132 elta ur l=ht tps://w|eb-platfo rm.tEest:8443/webrtc/RvenTt CDT MF S | enFileder-ontonec h an ge.https.h tml) ): peer ( P C: 1553 0 61424037000 (id=| 236Funct2ion 23 20 [13 2 P
05:57:13 INFO - PID 7596 | =aurl=httrps:e=//w=neb=t= 4=-94=0=, Gec=plka=t===forom._====test:8443/=IO=Thr=====w==ead=e]==b WARNrtcI/NGR=T:==CDTMFSen=de==== =pip=re -oe=rn=ror: =t==1=0=9: fio===ne==lcha===eng=e=.http ===sz.==h=:tml/)b:du==efaiulltd/bu=i) no sl=u===cdh= c/=src=omp=/oneintp for c=c/c==a=nd=i======hromdiat==eum /c====srandi=d=c/==ca=t===he==:r=0 2===
05:57:13 INFO - PID 7596 | o 0.me/com UDP 2m01o2n/ipc_cha0n0000 | 2 n 0e.0252l_wi542 10n.7.02050.88 52.0c9c0,204 typ ho| Conslstirnte 34u
05:57:13 INFO - PID 7596 | 1
05:57:13 INFO - PID 7596 | ctor Completed | PeerConnectionImpl.cpp:338 | PeerCo[Child 10176: Socket Thread]: D/mtransport Trickle candidate is ignored for stream 'PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0', probably because it is for an unused component: candidate:0 2 UDP 2122252542 10.7.205.88 52924 typ host
05:57:13 INFO - PID 7596 | nnectionImpl
05:57:13 INFO - PID 7596 | 0.000000 |(ice/INFO) IC E 0.000(PC:155306142400030 | 7I000 [(nCiidtihilald 9824, Chro=23622320me132 url_C=https://hiwldiThrzeiead] b-ngW pPC CtAxRlNING: p at f | PeeripCoenn eormrror.test::e8443/webrct 1t0c/Ri9:TCDo TMFSnfieleImnpl z:.d/buer-oildncpp/builtone:dc4/srhange.htt6p5 s| .html)): pIcneer (iPCtia/ipc/:c15hromilize 530614 u m/24
05:57:13 INFO - PID 7596 | src0 /3700 0 10.(idchr=2ome106036220032/c0132o mmon/uripl=httc_cps | ha 1nn://el_ww0in.cc.eb-pla, li1nt06fe 341
05:57:13 INFO - PID 7596 | [Child 9824, Chrome_ChildThread] WARNING: pipe error: 109: file z:/build/build/src/000 | Destirorm.uctor tIenvokste:d 8 | 4P4eerC3/onnweebctionrImpl.cppt:c3/47 R TCD TMFS| en~Pder-oneerCtononnecetionImchanpl
05:57:13 INFO - PID 7596 | g
05:57:13 INFO - PID 7596 | e.h[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:372: ~PeerConnectionImpl: PeerConnectionImpl destructor invoked for bb13453b1ec3cc4f
05:57:13 INFO - PID 7596 | ttps.html):default) no such component for candidate candidate:1 2 TCP 2105524478 10.7.205.88 9 typ host tcptype active
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport Trickle candidate is ignored for stream 'PC:1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0', probably because it is for an unused component: candidate:1 2 TCP 2105524478 10.7.205.88 9 typ host tcptype active
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport NrIceCtx(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): trickling candidate candidate:0 1 UDP 2122252543 10.7.205.88 52930 typ host
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport Couldn't get default ICE candidate for 'PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0', no candidates.
05:57:13 INFO - PID 7596 | (ice/ERR) ICE(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): peer (PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default) pairing local trickle ICE candidate host(IP4:10.7.205.88:52930/UDP)
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport NrIceCtx(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): trickling candidate candidate:1 1 TCP 2105524479 10.7.205.88 9 typ host tcptype active
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport Couldn't get default ICE candidate for 'PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0', no candidates.
05:57:13 INFO - PID 7596 | (ice/ERR) ICE(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): peer (PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default) pairing local trickle ICE candidate host(IP4:10.7.205.88:53745/TCP) active
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport NrIceCtx(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): trickling candidate candidate:0 2 UDP 2122252542 10.7.205.88 52931 typ host
05:57:13 INFO - PID 7596 | (ice/ERR) ICE(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): peer (PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default) pairing local trickle ICE candidate host(IP4:10.7.205.88:52931/UDP)
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport NrIceCtx(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): trickling candidate candidate:1 2 TCP 2105524478 10.7.205.88 9 typ host tcptype active
05:57:13 INFO - PID 7596 | (ice/ERR) ICE(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): peer (PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default) pairing local trickle ICE candidate host(IP4:10.7.205.88:61879/TCP) active
05:57:13 INFO - PID 7596 | (ice/INFO) ICE(PC:1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): All candidates initialized
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport NrIceCtx(PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): trickling candidate candidate:0 1 UDP 2122252543 10.7.205.88 52934 typ host
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport Couldn't get default ICE candidate for 'PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0', no candidates.
05:57:13 INFO - PID 7596 | (ice/ERR) ICE(PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): peer (PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default) pairing local trickle ICE candidate host(IP4:10.7.205.88:52934/UDP)
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport NrIceCtx(PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): trickling candidate candidate:1 1 TCP 2105524479 10.7.205.88 9 typ host tcptype active
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport Couldn't get default ICE candidate for 'PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0', no candidates.
05:57:13 INFO - PID 7596 | (ice/ERR) ICE(PC:[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 059f706ab6a88df4; ending call
05:57:13 INFO - PID 7596 | 1[55Parent 49340614251780000, G [Child 10176: Main Thread]: I/jsep [1553061423034000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | (eickd=o_IOThre23622[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 197f945c2040843f; ending call
05:57:13 INFO - PID 7596 | 3ad]2 W0ARNING: pipe er1[Child 10176: Main Thread]: I/jsep [1553061423066000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | 32r or: 109: fuile z:/build/build/rl=shttr[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl b54817b3addeafef; ending call
05:57:13 INFO - PID 7596 | cps://web-p/lipca/chromtifum/osrrc/chromme/.testcomm[Child 10176: Main Thread]: I/jsep [1553061423072000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | on/:84i43/pwec_chanbrtc/RTCDTMFnel_win.cc, linSee nder-on3tone41chang
05:57:13 INFO - PID 7596 | [Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl aedbf002cb184dd1; ending call
05:57:13 INFO - PID 7596 | e.https.html)): peer (PC:1553061425178000 (id=23622320132[Child 10176: Main Thread]: I/jsep [1553061423077000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ont[Child 3288, Chrome_oChil[nPdTheraecrhaaenng[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 10e2c78d09ffa37f; ending call
05:57:13 INFO - PID 7596 | et.hd tt4p]9[Child 10176: Main Thread]: I/jsep [1553061423978000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | WsAR.hNtml)40:, dGING:ef piecko_ape erurIor: O1Tlhread]0t9) : filpea z:/b WuiAR[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 394ed97aac386525; ending call
05:57:13 INFO - PID 7596 | ldi/rbuiNingIldN[Child 10176: Main Thread]: I/jsep [1553061424037000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | l/ocal Gsr: ctpiripec/ errikopcr[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl b6715926568e98de; ending call
05:57:13 INFO - PID 7596 | /c: 109:l filee I z:hCE r[Child 10176: Main Thread]: I/jsep [1553061425148000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | caondmi/date hiosubtmui/src/ld/bch(uild/src/iIPrpc4/c:om1hr0e/.7om.2iu05c.m8[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 03dffc7b5eea4ef5; ending call
05:57:13 INFO - PID 7596 | /s8rc/chomm:ro5omn/6e/commoi663/Tn/ipc_cCP[Child 10176: Main Thread]: I/jsep [1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | ) actpc_haivnne
05:57:13 INFO - PID 7596 | el(ichannel__wiwin.ccn.c,e/I line 341
05:57:13 INFO - PID 7596 | N[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 4315d35322f6104a; ending call
05:57:13 INFO - PID 7596 | FO) c[Child 10176: Main Thread]: I/jsep [1553061426027000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | cIC,E [Chili(PC:15l5n3e 306414251718000 (id=2362
05:57:13 INFO - PID 7596 | 2320132 url=https://web-platform.test:8443/webrt[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl bb16cf03ce797944; ending call
05:57:13 INFO - PID 7596 | c/RTCDTMFSe[Child 10176: Main Thread]: I/jsep [1553061426100000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | nder[C-hild 4o8n44tonec,[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 28d91587177e4d35; ending call
05:57:13 INFO - PID 7596 | Chhrome_aChildThread] WARNING: pipe error: 109:n gfe[Child 10176: Main Thread]: I/jsep [1553061427088000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | ile z:/.hbttps.huitmll)d/b):uil[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 52e6a03e081404bd; ending call
05:57:13 INFO - PID 7596 | Ad/src/ipc/chrolml cai[Child 10176: Main Thread]: I/jsep [1553061427128000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | ndidaum/srcte/s cihromnite/common/ipc_channel_[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl c5201c235ece9206; ending call
05:57:13 INFO - PID 7596 | wiin.cc,[Child 10176: Main Thread]: I/jsep [1553061430078000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | alline 341ize
05:57:13 INFO - PID 7596 | d
05:57:13 INFO - PID 7596 | [Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 879844c62dd782d4; ending call
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: E/mtransport Failed to convert default ICE candidate for 'PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0'
05:57:13 INFO - PID 7596 | [Child 10176: Main Thread]: I/jsep [1553061430141000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: E/signaling [Socket Thread|MediaTransportHandler] MediaTransportHandler.cpp:1209: OnCandidateFound: GetDefaultCandidates failed for transport id transport_0, res=2147500037
05:57:13 INFO - PID 7596 | [Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 2a9adecd08bad99c; ending call
05:57:13 INFO - PID 7596 | [Child 10176: Socket Thread]: D/mtransport Couldn't get default ICE candidate for 'PC:1553061425178000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0', no candidates.
05:57:13 INFO - PID 7596 | [Child 10176: Main Thread]: I/jsep [1553061430949000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | (ice/INFO) ICE-PEER(PC:1553061423978000 (id=23622320132 url=https://[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 0b8ee501f8d9e0c6; ending call
05:57:13 INFO - PID 7596 | web-plat[Child 10176: Main Thread]: I/jsep [1553061431020000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | form.test:8443/webrtc/RTCDTMFSender-ontonechange.https.h[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl fb1821e79adc7a7b; ending call
05:57:13 INFO - PID 7596 | tml):[Child 10176: Main Thread]: I/jsep [1553061431638000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | default)/CAND-PAIR(ZWJk): setting pair to state FROZEN: ZWJk|IP4:10.7.[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 32c10146936b25eb; ending call
05:57:13 INFO - PID 7596 | 205[Child 10176: Main Thread]: I/jsep [1553061431680000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | .88:52923/UDP|IP4:10.7.205.88:52927/UDP(host[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl 316c3edfb2ff3887; ending call
05:57:13 INFO - PID 7596 | (IP4:10.[Child 10176: Main Thread]: I/jsep [1553061432196000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | 7.205.88:52923/UDP)|candidate:0 1 UDP 2122252543 10.7.205.88 5292[Child 10176: Main Thread]: I/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2313: CloseInt: Closing PeerConnectionImpl adbd8824cf48e111; ending call
05:57:13 INFO - PID 7596 | 7 typ host[Child 10176: Main Thread]: I/jsep [1553061432231000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)]: stable -> closed
05:57:13 INFO - PID 7596 | )
05:57:13 INFO - PID 7596 | (ice/INFO) ICE(PC:1553061423978[Child 10176: Main Thread]: E/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2189: CheckApiState: called API while closed
05:57:13 INFO - PID 7596 | 000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html))/CAND-PAIR(ZWJk): Pairing candidate IP4:10.7.205.88:52923/UDP (7e7f00ff):IP4:10.7.205.88:52927/UDP (7e7f00ff) pr[Child 10176: Main Thread]: E/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2189: CheckApiState: called API while closed
05:57:13 INFO - PID 7596 | iority[Child 10176: Main Thread]: E/signaling [main|PeerConnectionImpl] PeerConnectionImpl.cpp:2189: CheckApiState: called API while closed
05:57:13 INFO - PID 7596 | =9115005270282338815 (7e7f00fffcfe01ff)JavaScript error: , line 0: InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable
05:57:13 INFO - PID 7596 | (ice/ERR) ICE(PC:1553061423978000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html)): peer (PC:1553061423978000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html):default), stream(PC:1553061423978000 (id=23622320132 url=https://web-platform.test:8443/webrt[Parecnt /RTCDTMFSender-on4940tonech, Geckoange.h_IOTthreadtps.h] tWARmlNING): transppipeo errt-rorid=tr: 109: anfspoile zr:/but_0 - ild40652dd/b0u:6aild/sefbc0ercc/i26pc1/29ecchromif60um/src/9cee3a7ch7r11ao58) failme/common/ed to pipc_chaira trickle ICnE canenl_dwin.cc,idates line
05:57:13 INFO - PID 7596 | 341
05:57:13 INFO - PID 7596 | [Child [[Child 10176: Socket Thread]: E/mtransport Couldn't parse trickle candidate for stream 'PC:1553061423978000 (id=23622320132 url=https://web-platform.test:8443/webrtc/RTCDTMFSender-ontonechange.https.html) transport-id=transport_0': candidate:0 1 UDP 2122252543 10.7.205.88 52927 typ host
05:57:13 INFO - PID 7596 | 1C0hild 108108, Chrome_Child76Thre,a d] WAChrRoNING: pmipee _er[Child 10176: Socket Thread]: E/signaling [Socket Thread|MediaTransportHandler] MediaTransportHandler.cpp:647: Couldn't process ICE candidate with transport id transport_0: candidate:0 1 UDP 2122252543 10.7.205.88 52927 typ host
05:57:13 INFO - PID 7596 | Cror: 109: file z:/bhuiild/ldbuild/Threasrc/d] WAipc/chRNINGromi:um/src/ch rpiome/commpeo erron/irp: 109:c file z:/_channelbuild_win.cc, line 341
05:57:13 INFO - PID 7596 | /build/src/ipc/chromium/src/chrome/comm[Child 10808, Chrome_ChildThread] WARNING: pipon/ipc_channel_win.cc, line 341
05:57:14 INFO - PID 7596 | (ice/INFO) ICE-[GPU 11096, Chrome_ChildThread
05:57:14 INFO - PID 7596 | ###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost
05:57:14 INFO - PID 7596 | ] WARNING: pipe error: 109: file z:/build/build/src/ip
05:57:14 INFO - PID 7596 | ###!!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv
05:57:14 INFO - Browser exited with return code 0

This just looks like the test machine is slow to me, and the test as a whole is timing out. We should probably mark this test as "long".

Rank: 19
Component: WebRTC → WebRTC: Signaling
Priority: P5 → P2

I should note that on linux debug, this test takes 12 seconds, and does not result in a timeout. Are our timeouts tighter on aarch64 for some reason?

Flags: needinfo?(egao)
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1538725

This test will be one of the trial runs for 1538725 to work out a reasonable timeout multiplier value for windows10-aarch64.

Flags: needinfo?(egao)
You need to log in before you can comment on or make changes to this bug.